FOVE SUPPORT CENTER

Disable 'Space' Background

Comments

4 comments

  • Avatar
    Adam Searle

    As a fix I've just changed how i'm transitioning, however I'd still like to know if this is possible :) 

    0
    Comment actions Permalink
  • Avatar
    ttemoya

    You can create a loading scene and show the black loading scene in the middle of the scene conversion.
    You can find Unity loading scene.

    로딩씬을 만들어서 씬전환 중간에 검정색 로딩씬을 보여주면 될거에요
    유니티 로딩씬을 찾아보면 나와요

     

    0
    Comment actions Permalink
  • Avatar
    Adam Searle

    Hi ttemoya,

     

    Thanks for the reply but I'd still like to know if it's possible to disable the built in space scene.

    The problem is when there is an interruption in camera streaming the space background flashes up. This happens for example when activating a new camera or changing cameras within unity, e.g from one Fove Rig to another. 

    0
    Comment actions Permalink
  • Avatar
    Adam Searle

    An additional related issue, when switching from one Fove interface to another eye calibration is not carried over. In fact, it completely wipes the calibration. e.g when activating a new Fove interface and deactivating the old one within a single scene.

    0
    Comment actions Permalink

Please sign in to leave a comment.