FOVE SUPPORT CENTER

Not able to get the Fove out off the stars and into a VR Game.

Answered

Comments

5 comments

  • Avatar
    Derek

    make sure you have the 0.10.0 driver installed and the compositor turned off. 

    0
    Comment actions Permalink
  • Avatar
    Albert Deems

    I have the current driver that was downloaded for the FOVE last night. I cannot stop compositor without stopping runtime otherwise compositor restarts on its own.

     

    0
    Comment actions Permalink
  • Avatar
    Derek

    I had to stop the runtime, disable autostart, and then restart the runtime. its been sitting in that position for me since.

     

     

    0
    Comment actions Permalink
  • Avatar
    Albert Deems

    Yes I have done the same setting the Compositor to not auto start.. I Click on eye Image View and see that the reflection sees my eyes and have a position image view I am still unable to get an HDMI display inside the headset that allows me to see any VR program that I have started, Any suggestions?

    0
    Comment actions Permalink
  • Avatar
    Remco

    Hi Albert,

    If you are running SteamVR content you should indeed disable the Fove Compositor as described by Derek (thanks!). Once the compositor is off, you can start SteamVR and it should start rendering to the Fove 0 screen.

    If you actually want to run the FoveCompositor with Fove-specific content, you should first run the Runtime and Compositor (the starry sky shows up) and then launch the content. It should now take over the screen and render content.

    If the problem persists, could you provide create a ticket in support center and attach the FoveLog.txt, which can be found in: C:\ProgramData\FOVE\Logs?

    0
    Comment actions Permalink

Please sign in to leave a comment.