FOVE SUPPORT CENTER

Second screen only?

Answered

Comments

1 comment

  • Avatar
    Remco

    Hi Jake,

    Normally, the compositor would render to the FOVE 0s HMD using direct mode. However, it seems that for some reason this is going wrong on your PC and instead launching in extended mode. When this happens the screen is rotated by 90 degrees due to hardware specifications.

    Could you provide us with the FoveLog.txt, which can be found in: C:\ProgramData\FOVE\Logs such that we can try to find out why direct-mode is not working properly?

    To resolve the rotation of the screen itself, please change the screen orientation. On Windows 10 this can be done as follows:

    1) Right-click the desktop
    2) From the pop-up menu select 'Display settings'


    3) Select the FOVE display
    4) Set the orientation to 'Portrait (flipped), and 'Apply' changes

    0
    Comment actions Permalink

Please sign in to leave a comment.