FOVE SUPPORT CENTER

i keep getting error 307 in steamvr

Comments

2 comments

  • Avatar
    Chen

    I found the same error when I set "Disable Direct Mode" on SteamVR's Settings.

    So, would you check (Running SteamVR) SteamVR>Settings>Developer>Direct Mode.

    If you find the button "Enable Direct Mode", click it.

    0
    Comment actions Permalink
  • Avatar
    espinoza julio

    i did that and it still does it

    0
    Comment actions Permalink

Please sign in to leave a comment.