FOVE SUPPORT CENTER

"SteamVR Driver for FOVE" not working after update to 0.12.1

Answered

Comments

8 comments

  • Official comment
    Avatar
    jeremy

    Hey there,

    1. Stop the FOVE runtime
    2. right click FOVE tray > configuration
    3. Edit configuration file > open it with notepad (or a other text editor)
    4. Change: KEEP_COMPOSITOR_ALIVE=TRUE to KEEP_COMPOSITOR_ALIVE=FALSE
    5. Save it (if you're unable to save it's because you either don't have permissions or the run-time isn't stopped. Stop the runtime with the task manager : modify permissions by navigating to the location of the config file > right click > properties > mess with permission settings so that you can read/write/edit)

    6. Open the debug tool (right click FOVE tray and open debug tool)

    7. Hit start runtime ( compositor should remain off ).

     

    The reason for the above is that SteamVR uses the steam compositor, not the FOVE one.

    Eventually this will all be automated.

    Comment actions Permalink
  • Avatar
    Stephan F.

    I have the same problems despite the fact I installed everything from scratch.

    Cheers

    Stephan

    0
    Comment actions Permalink
  • Avatar
    jeremy

    Hey there,

    1. Right click on the FOVE tray
    2. Compositor > Disable auto-start
    3. Stop then restart the FOVE runtime
    4. Check in the configuration tool that the FOVEruntime is running & the compositor is not! (see below)
    5. Ensure the SteamVR Driver for FOVE is properly installed ( Library>tools>manually install if it's not installed already - see below)

    6. Start Steam VR
    7. if you get error code 400 hit Launch Compositor.
    8. play games :)
    0
    Comment actions Permalink
  • Avatar
    Michael Laski

    even with auto-restart off, the compositor will still restart... I have been uninstalling, updating, disabling auto restart, for 1 hour.

    just got the code today and can't play :/

    0
    Comment actions Permalink
  • Avatar
    Patrick BECK

    Hello,

    The last time I had this message, I had updated all my drivers / windows / steam BUT the video card...

    After updating that last driver, all has worked again (well I had to disable the steam vr home functionality...)

    Hope this is the same for you.

    Regards,

    Pat

    0
    Comment actions Permalink
  • Avatar
    Michael Laski

    just updated my nivida driver

    steam nivida windows fove all up to date, still auto restarts compiler with it disabled 

    0
    Comment actions Permalink
  • Avatar
    jeremy

    Hey Michael,

    Can you shoot me a FOVElog.txt to support@getfove.com or, paste it here if the field provides adequate space.

    Are you on 12.x version of 13.x version of the Fove software?

    Do you happen to program in the Unreal engine by any chance?

    Cheers

    0
    Comment actions Permalink
  • Avatar
    Michael Laski

    0_13_0 (setup application version)

    51 firmware update (in-app update)

    its massive text file if i have the right one (only found 1 log file when searching fove in my pc files)

    will send as email

    1
    Comment actions Permalink

Please sign in to leave a comment.