FOVE SUPPORT CENTER

Cant Disable SteamVR theater mode with VorpX

Comments

2 comments

  • Avatar
    Artintrex

    I think thats just how vorpx works if you increase fov it looks less like that. Also try one of these game "Fallout 4, Skyrim, Skyrim Special Edition, Half-Life 2, Left 4 Dead 2, Portal 2, Borderlands 2, Bishock (original), Bioshock 2 (original), Bioshock Infinite, Aliens: Colonial Marines, Fallout 3, Fallout New Vegas, Black Mesa Source.". These are close to perfect because of direct vr option provided within vorpx.

    0
    Comment actions Permalink
  • Avatar
    TheRedEye

    I've seen videos of how other people use it and asked them. It's not how it's supposed to run and they're surprised at my issues.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.