FOVE SUPPORT CENTER

eye cameras not working

Comments

2 comments

  • Avatar
    Lochlainn Wilson

    Can you try using a different usb 3.0 port? It officially is not supported nor suggested, but our system will work when connected to USB2.0 also (unsupported, eye tracking performance slightly degraded in theory, power draw over specifications slightly). I only suggest doing this because it could be a chipset specific issue.

    We are currently chasing an intermittent problem that has some similar symptoms, is this a 100% reproducible error for you?
    With your current setup, what happens if you turn the runtime off, wait 10 seconds or so, and turn it back on? 

    After you have tried these things I should ask you for your USB chipset data.

    Best Regards,

    Lochlainn (Fove)


    0
    Comment actions Permalink
  • Avatar
    Stéphane Denis

    Yes, it works now, on USB 2! I will try with a different driver, or a usb3 card later... I am on the right track now.

    The ASMedia 1042 driver is probably wrong (I use the latest v1.16.35.1) I found that Occulus users have the same problem.

     

    Thanks!

    0
    Comment actions Permalink

Please sign in to leave a comment.