FOVE SUPPORT CENTER

Comments

3 comments

  • Official comment
    Avatar
    Jeff

    Hi Linzi,

    Can you describe the calibration problem in more detail? Do you see the green dot? Does it move when you look at it? Is there white text on the screen?

    We also need the log to help you. Can you paste the contents of C:\ProgramData\Fove\Logs\FoveLog.log into a reply to this post?

    Comment actions Permalink
  • Avatar
    linzi xu

    Hi Jeff,

    Thank you so much for the quick reply. It turns out that the calibration is successful when I try today. But here comes another question. When I tried to build the unity_test project, the scene only flashed by on the fove screen and then I could only see the sky scene. (BTW, I have already change the build setting to x64 as indicated in other post). 

    And do I NEED  to calibrate maunally every time I launch the unity project or it will calibrate automatically?

    I really appreciate your kind help!

    0
    Comment actions Permalink
  • Avatar
    Adam Searle

    Hi linzi,

    You can turn off auto calibration if you look on the Fove Interface (Script) which is attached to the Fove Interface.

    Not sure about the other issues though :)

    Adam.

    0
    Comment actions Permalink

Please sign in to leave a comment.