FOVE SUPPORT CENTER

Fove is just working as 2nd display in my laptop.

Comments

4 comments

  • Avatar
    Choi Jaewon

    + I can see logs from FOVE Log like under thing

    ...

    COMPANION_IPC_PORT: 8317
    REPORT: Did not receive response, starting new connection
    InitiateConnection: Unable to send heartbeat
    Trying to connect to service as blahblah
    Trying to connect to service as blahblah
    RemoteRequester(Compositor) error: EEVR_RemoteRequester_Result::Timeout: No response from server
    InitiaiateConnection: Unable to send heartbeat
    Loaded config file at C:\ProgramData\FOVE\FoveVR.config
    COMPANION_IPC_PORT: 8317
    [RNDR] Forcibly acquiring rendering backend...
    [RNDR]Nvidia API found
    Unable to load amdvr64.dll: 126 Module not found
    [RNDR] AMD not found
    [RNDR] D3D rendering backend acquired
    Failed to find direct-mode backend, retrying in 3s.
    ...
    These message are repeating.

    Plus, Eye tracking facility doesn't work also.

  • Avatar
    Joe Bacon

    My DELL XPS Laptop does not work with the FOVE. It has integrated Intel graphics AND Nvidia GTX960M graphics which is slightly below the minimum requirements (GTX 970) but more of a problems is that I cannot get the HDMI output of the laptop to use the Nvidia graphics card. I have tried:

    • Disable intel graphics in device manager
    • Disable graphics in BIOS - no settings available.
    • Nvidia control panel > manage 3D settings > global > use nvidia graphics
    • Nvidia control panel > manage 3D settings > program > Add all FOVE applications and set to use nvidia graphics
    • Plugged FOVE into main HDMI and also tried the USB C dongle HDMI
    • Turned off multiple displays within Intel graphics control panel.

    You could try some of these ideas and maybe it would work for you/help find the solution? Our laptops might be hardwired so that integrated graphics uses the HDMI port. But that sounds weird and silly. Its my best idea so far. But on a laptop I cant totally remove the built in display. 

    Luckily I have a desktop with GTX 1050 otherwise i would be stuck! I absolutely have to remove any displays from the integrated graphics HDMI otherwise FOVE will not work

  • Avatar
    Joao Pedro Jorge

    Having the same issues here on Samsung laptopt with a GTX 950M (also under the min requirements).

    I've tried nearly everything you mention up. Also, made sure the cables were connected to an externally-powered USB3.0 hub.

    In my case FOVE seems to be showing a rotated version of the screen. Tried flipping through the several screen-sharing options without any luck.

    Some feedback from FOVE would be appreciated.

  • Avatar
    jeremy

    Hey Choi,

    It is possible your setup doesn't support or is unable to use direct mode...

    Is this line in your congfig file?

    COMPOSITOR_DISPLAY_MODE=1

    To get to the config file:

    Configuration > Edit Config File

    If that line is in there delete it, save, restart the fove runtime.

    Also, hate to ask these simple questions but just in case.

    The HMD is plugged into a HDMI1.4, the HMD's usb 3.0 and 2.0 are in the corresponding 3.0 and 2.0 slots on your computer?

    You've installed the latest 1050 drivers?

    Do you have any other VR HMD runtimes active? or any game optimisation 3rd party programs like Razer Cortex? if so, stop em.

    Let us know how you go.

     

Please sign in to leave a comment.