FOVE SUPPORT CENTER

How to make the Foveinterface2 worked in my excisting project ?

Comments

1 comment

  • Avatar
    Joe Bacon

    Go to :

    Unity > Edit > Project Settings > Player > Inspector > Other Settings

    Make sure 'Virtual Reality Supported' is enabled

    and

    add 'Split Stereo Display (Non Head Mounted)' to the list of Virtual Reality SDKs displayed - remove all others in the list e.g. Oculus. 

     

    0
    Comment actions Permalink

Please sign in to leave a comment.