FOVE SUPPORT CENTER

FOVE Server makes testmode CyberPower's BR550 UPS instead of turn on FOVE display

Answered

Comments

3 comments

  • Avatar
    Sanuga

    Hi,

    Sorry for late reply and my poor English.

    1: Does that problem happen without installing PowerPanel Personal Edition?

    2. Please try latest FOVE Software (v0.12.0). If the problem persists, please show me the log again.

    3: I found you use the option "COMPOSITOR_DISPLAY_MODE: 1". Do you need this option?

    Kind regards,

  • Avatar
    舘野雄治
    1. Without PowerPanel software(PowerPanel device ware detected as USB-HID). And, I plugged out the UPS physically. Then, Fove's servers looks works, but display were not turned on.
    2. I tried 0.10, 0.11 and 0.12
    3. I tried it too. The display was detected as part of desktop. But the display were not turned on.

    And...The device works in other environment(i7, GTX970, on-board USB3).

  • Avatar
    Sanuga

    Hi,

    It is a strange situation.

    The code we wrote in FOVE Software specifies the Vendor ID / Product ID of the connection destination.
    Also, if FOVE Software is able to acquire the position and gaze camera image, FOVE Software is communicating with FOVE 0 correctly.

    For this reason, I thought FOVE Software did not touch UPS directly from HID. I assumed the possibility that FOVE Software issued a little about UPS control software (such as inter-process communication).
    However, as you say, it will be impossible.

    Right now, I assume that the code we did not write (but we called) was bad.

    I think that it will take time to investigate, as I have not grasped the exact mechanism of faults yet.

    <Additional question>
    If connect your UPS with PC via USB while FOVE 0 are working, does your UPS turns into test mode?

    Sorry for inconvenience.

    Kind regards,

Please sign in to leave a comment.