FOVE SUPPORT CENTER

キャリブレーションできなくなりました

Completed

Comments

12 comments

  • Avatar
    Hane

    バグは中の人に潰してもらうとして、とりあえず古いソフトで凌ぐしかないと思います。
    https://support.getfove.com/hc/en-us/community/posts/115007809808-

  • Avatar
    Takatsugu Hirayama

    ありがとうございます.

    Unityで動かしたいのですが,Fove SetupとFirmwareをダウングレードすると

    今度は手元にあるUnity Plugin v1.3.1で不具合が起きます.

    Unity Plugin v1.1.1かv1.2で正常に動作するかもしれませんが

    それらのダウンロードリンクを見つけられていない状態です.

  • Avatar
    Sanuga

    ご不便をおかけして申し訳ありません。

    一点質問させてください。
    お客様の環境では複数のGPUをご使用されてますでしょうか? (GTX 1070 とCPU内蔵のGPU機能、など)

    よろしくお願いします。

  • Avatar
    Takatsugu Hirayama

    ご対応いただいて,ありがとうございます.

    そうですね.オンボードでIntel Skylakeが載っています.
    関係ないと思いますが,NVIDIAコントロールパネルの3D設定の管理で
    fovetray.exeのグラフィックスプロセッサを固定してみましたが解決しませんでした.

    Unity Pluginの旧バージョンやFove setupの旧バージョンで動くなら
    それで対処しますが
    今から旧バージョンをご提供いただくことはできないでしょうか?

    手元にあるもの:
    Fove Setup v.9.3
    Fove Setup v.12.0
    Unity Plugin v.1.3.1

    よろしくお願いいたします.

  • Avatar
    Takatsugu Hirayama

    曖昧な回答をしてしまいましたがノートPC(Dell Alienware)です.
    オンボードのIntel SkylakeとGPU(GTX 1070)が1台です.

  • Avatar
    Sanuga

    情報ありがとうございます。

    古い Unity Plugin ですが、こちらにアップロードいたしました。
    https://www.dropbox.com/s/fytr0c3qfz8k6ug/FoveUnityPlugin_1.2.0.unitypackage?dl=1
    当然のことですが、古いバージョンですので v1.3.1では修正済みの不具合 (新しいUnityと組み合わせた場合に発生するものなど) がございます。
    ご了承ください。

    以上、よろしくお願いします。

  • Avatar
    Takatsugu Hirayama

    ありがとうございます.

    Fove Setup v.9.3とFirmware v50にダウングレードしたところ
    Compositorを開始できなくなりました.
    以前は,ダウングレードして動きましたが..
    ログでは,InitiateConnection: Unable to send heartbeatと繰り返し表示されます.

  • Avatar
    Sanuga

    まず、昨日紹介した Unity Plugin v1.2.0 は、 FOVE Software v0.11.x より古いFOVE Softwareとの組み合わせを想定しておりません。

    また、大変申し訳ありませんが、弊社では古い FOVE Softwareについてはサポートをしておりません。
    以下に書くことは「サポートの範囲外」となることをご理解ください。

    もし自分がお客様の状況になった場合、

    • 比較的新しい FOVE Software v0.11.4 http://archive.getfove.com/setup/setup_fove_0_11_4.exe の利用
    • FOVE Software をインストールしていない状態での、ユーザー設定の無効化(%programdata%\FOVE\ のリネーム)
      (FOVEランタイムや関係するソフトウェアを終了した状態なら十分ですが、確実な方法をお書きしました)

    を試みます。

    よろしくお願いします。

  • Avatar
    Takatsugu Hirayama

    「古いFOVE Softwareについてはサポートをしておりません」とのことですが
    ダウングレードすること自体がサポートの範囲外になるということでしょうか?

    昨日のダウングレード後の不具合はUnityを起動せずに
    FOVE VRのみで生じたものです.

    ご提示いただいたFOVE Software v0.11.4を使ってみます.

  • Avatar
    Takatsugu Hirayama

    FOVE Software v0.11.4
    Firmware v50
    Unity Plugin v1.2.0
    の組み合わせで動きました.

    ありがとうございました!

  • Avatar
    Sanuga

    無事に動作したようで、ひとまず安心しました。

    ダウングレードをするとハードウェアの保証が切れる、ということではありません。
    FOVE Software v0.9.3 及び v0.11.4 が修正対象ではなくなっており、不具合があったとしても現在は修正の予定がないということです。

    一方で、 FOVE Software v.0.12.0 は修正対象であり、 "Client running on incorrect GPU for headset." とログに載る問題については対応を行っております。

    よろしくお願いします。

  • Avatar
    Takatsugu Hirayama

     承知しました.これからもどうぞよろしくお願いいたします.

Please sign in to leave a comment.