FOVE SUPPORT CENTER

Unable to stop runtime

Answered

Comments

4 comments

  • Avatar
    jeremy

    Hey James,

    When you open your display properties tab (right click on the desktop) is our HMD showing up as an extra screen?

    If not,

    Try reinstalling your FOVE software then, https://support.getfove.com/hc/en-us/articles/115004924488-How-to-force-extended-mode-

    Hope it works out for you, if not please do let us know.

  • Avatar
    James Phillips

    Thanks for the speedy response Jeremy, much appreciated!  :)  Yes the HMD is showing up as a second screen.  I can extend the display using it, and change its orientation.  But I can't seem to stop the runtime to then be able to edit the config file. What path is the FOVE expecting to find the config?  I'll just create it there with `COMPOSITOR_DISPLAY_MODE=1` set.  Are there any other required config lines like `CONFIG_VERSION=1`?

    Cheers,

    J

  • Avatar
    jeremy

    Hey James - should be C:\ProgramData\FOVE + any changes you made to install path.

    Sometimes notepad bugs out so use a text editor.

    A clean install should solve all of this though - it would be cleaner too.

    1. Uninstall
    2. Clean install
    3. Turn off runtime with the switch
    4. Right click FOVE tray > configuration > edit config file
    5. Insert / make your changes
    6. be awesome ( Sure you've got this part covered already )
    7. Start runtime
    8. continue awesomeness
  • Avatar
    James Phillips

    Sweet.  Uninstalling and reinstalling just worked.  Thanks!

Please sign in to leave a comment.