FOVE SUPPORT CENTER

Missing executable, SteamVR Driver for Fove not working

Completed

Comments

4 comments

  • Avatar
    Sanuga

    Hi,

    We cannot run SteamVR Driver for FOVE directly.

    If your environment does not have other trouble, you can run SteamVR (not SteamVR Driver for FOVE) and use FOVE 0 as SteamVR compatible headset.

    Note: To use SteamVR, FOVE runtime must be running, FOVE compositor must be stopped, and FOVE headset must connect with your PC.

    Sorry for my poor English.

    Kind regards,

    0
    Comment actions Permalink
  • Avatar
    Avi Aizenman

    Hi Sanuga,

    Thank you for responding! I am a bit confused as the SteamVR Beta installation instructions I was e-mailed in step 8 says to "start the foveVR.exe tray icon" which is where I am getting this error message. Is that step not necessary?

    When I tried running SteamVR I get an error message that "Compositor is not available you'll need this to run SteamVR to work correctly." The computer I am setting the Fove up on is also used with a Vive. Could that be creating problems?

    Thanks,

    Avi 

    0
    Comment actions Permalink
  • Avatar
    Sanuga

    Hi,

    I have only a mail "Welcome to SteamVR Beta with FOVE" received 2 Feb, and I'm taking while reading it.
    I will get latest version of mail, sorry.

    "8. Start the FoveVR.exe tray icon" says click FOVE VR in your Start menu.
    (Sorry, FoveVR.exe is incorrect file name, FoveTray.exe is correct file name )

    I think it does not make dialog "Steam - Error".

    Step 8 can be skipped if FOVE VR (FoveTray.exe) already launched.
    For step 9, you should make FOVE VR (FoveTray.exe) running.

    Detail process of step 9 "9. Disable the Compositor Autostart and ensure that the Compositor is turned off:" is below steps.

    1. Stop Runtime with right click menu of FOVE VR.
    2. Disable Compositor Autostart with right click menu of FOVE VR.
    3. Start Runtime with right click menu of FOVE VR.

    I wrote "(to use SteamVR) FOVE compositor must be stopped" in past post. To stop FOVE compositor, Compositor Autostart must be disabled.

    You must know "you disabled Compositor Autostart with above steps". You can re-enable Compositor Autostart with below steps.

    1. Stop Runtime with right click menu of FOVE VR.
    2. Enable Compositor Autostart with right click menu of FOVE VR.
    3. Start Runtime with right click menu of FOVE VR.

    Kind regards,

    0
    Comment actions Permalink
  • Avatar
    Avi Aizenman

    Hi Sanuga,

    Thank you!! I got the fove working. I really appreciate your help.

    Avi 

    0
    Comment actions Permalink

Please sign in to leave a comment.