FOVE SUPPORT CENTER

Incorrect GPU for headset.

Comments

6 comments

  • Avatar
    Ciaran Kennedy

    My card is a NVIDIA GeForce GTX 1050 

    0
    Comment actions Permalink
  • Avatar
    Sanuga

    Hi,

    Sorry for inconvenience and my poor English.

    Do you use also iGPU (GPU function built in CPU) or 2nd GPU? 

    Kind Regards,

    0
    Comment actions Permalink
  • Avatar
    James Phillips

    I am having this problem too.  Did anyone come up with a solution?

    New Windows 10 laptop with Display adaptors:

    * Intel(R) UHD Graphics 630

    * NVIDIA GeForce GTX 1050

    0
    Comment actions Permalink
  • Avatar
    Jeff

    Hi James,

    Can you go to your NVIDIA settings and find the GPU-selection option and set all apps (or at least the ones you want to use with FOVE) to use the NVIDIA GPU. This generally fixes the problem. Many apps, including apps using our Unity plugin, do not implement GPU selection, so if you have multiple GPUs, you have to do it from the settings.

    If you have multiple HDMI outs (not usually the case with laptops), then try the other HDMI out.

    If that doesn't help, can you post in more detail what you see in the headset and monitor when you launch the compositor, and any errors coming up in the log (which you can view from the Debug tool).

     

    1
    Comment actions Permalink
  • Avatar
    James Phillips

    That fixed it.  Thanks Jeff. This article helped: https://www.techadvisor.co.uk/how-to/pc-components/how-set-default-graphics-card-3612668/

    I had to manually add the two FOVE applications.  Not sure I needed to add both fovecompanion.exe and fovecompositorapplication.exe but it works now.

    0
    Comment actions Permalink
  • Avatar
    Jeff

    Glad it's working now. Thanks for the screenshot, other people running into the same thing can more easily see where to update it.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.