FOVE SUPPORT CENTER

Steam VR - Headset not detected

Comments

6 comments

  • Avatar
    Jeff

    Hi Riz,

    Can you check the following?

    a) Confirm the FOVE service is launched before SteamVR and that you see coordinates coming through in the Debug Tool

    b) See if there's anything interesting (in particular errors or warnings) in the FOVE log when SteamVR boots?

     

    0
    Comment actions Permalink
  • Avatar
    Kay

    Same issue after the SteamVR update.

     

    a) FOVE runtime is activated and the debug tool shows me the coordinates, constantly changing as I move the headset.

    b) no errors/warnings (strings in colours) on the error log.

     

    Actually the mirror client works fine: it shows me the stars in the night sky. I have rebooted my PC and re-installed SteamVR, but it does not help at all.

    0
    Comment actions Permalink
  • Avatar
    Jeff

    If you see the night sky, then the FOVE compositor is running. If the debug tool or FOVE tray app doesn't show the compositor as running, then there could be a bug in the detection of this.

    Try force-quitting FoveCompositor.exe and rebooting SteamVR.

    If the compositor relaunches, you should disable compositor auto launch from the tray app.

    0
    Comment actions Permalink
  • Avatar
    Kay

    Hi, Jeff.

    I have killed Fovecompositer.exe and retried SteamVR but no luck; I also checked the configuration to disable compositor autorun:

    KEEP_COMPOSITOR_ALIVE=false

     
    Any idea?
    0
    Comment actions Permalink
  • Avatar
    Kay

    Hi, Jeff.

    I haven't had any luck so far: tried different USB ports, rebooting, etc. I have just checked the SteamVR configuration, too (the FOVE demo applications are perfectly working, by the way)

    Can you tell me any suggestion for this issue?

     

    0
    Comment actions Permalink
  • Avatar
    Jeff

    Hi Kay,

    This bug was resolved in an update last week. I apologize for the inconvenience!

    0
    Comment actions Permalink

Please sign in to leave a comment.