FOVE SUPPORT CENTER

Unable to get HMD panel to display

Comments

4 comments

  • Avatar
    Tim Lobes

    I was able to get the Compositor running and mirror client displaying a space scene using COMPOSITOR_DISPLAY_MODE=1 however the HMD itself does not display any image. It remains blank. 

    The Nvidia control panel recognizes the display as FOVE INC FOVE HMD with a 1440x2560 70hz resolution though still refuses to display an image inside the headset itself.

    In Unity, the headset does properly control the camera, though I'm not able to test whether or not eye tracking is working or is able to be calibrated without actually being able to see what's happening.

    0
    Comment actions Permalink
  • Avatar
    Pierre

    Hello, thank you for the report. 

    By chance, do you have any warning or error in the debug tool log panel?

    Also, are you using any display port to hdmi adapters ? sometimes it makes the connection to fail. 

    Best

    0
    Comment actions Permalink
  • Avatar
    Tim Lobes

    I was able to get this working by removing the two device cables completely, but this time, plugging in the HDMI display first followed by the power USB cable.

    Some possibilities for others who run into this issue:

    - SteamVR has an option in Settings to disable power management for SteamVR USB devices. Try this. Then close SteamVR and test through FOVE's debug tool (make sure to manually start compositor)

    - Plug in the FOVE HDMI cable into your video card first, then the FOVE USB cable into your system to power it. The camera cable doesn't seem to have any effect.

     

    0
    Comment actions Permalink
  • Avatar
    Jeff

    Hi Tim,

    Thanks for posting this info btw. It *shouldn't* matter what order the cables are plugged in, but if others report this bug I'll have them test this process you posted.

    Is everything working for you now?

     

    0
    Comment actions Permalink

Please sign in to leave a comment.