FOVE SUPPORT CENTER

Not Sure if Headset is Broken or Doing Something Wrong?

Comments

3 comments

  • Avatar
    Jeff

    Hi Steven,

    It appears that the compositor cannot find the HMD screen for some reason. There's a few common causes of this:

    1) NVIDIA Drivers are too old and don't recognize the FOVE EDID

    2) There are multiple GPUs (eg Optimus laptops with built in Intel) and the HDMI port is physically on the non-NVIDIA card.

    3) An HDMI adapter is being used (some adapters do not work with FOVE), doesn't sound like the case if you plugged in directly to the HDMI port. We've also seen adapters on *other* ports (eg. your monitor) subtly break NVIDIA direct mode as well.

    You can take a look at the logs in the debug tool and see if you see an yellow/red text, partially if you filter for the Compositor exe. If you can't make any sense of it (the logs are mostly meant for FOVE programmers and don't make all that much sense otherwise), then post C:/ProgramData/FOVE/Logs/FoveLog.log and we can take a look and diagnose the problem!

    If you have nowhere to post it, just email your log to support@getfove.com

     

    Best,

    Jeff @FOVE

    0
    Comment actions Permalink
  • Avatar
    Steven Barsam

    There's only one GPU. I checked your post on going into the Nvidia settings to be sure it wasn't using a discrete GPU, but my processor doesn't have one I believe. 
    The GPUs drivers are up to date according the Nvidia Geforce Experience. 

    On the first computer I tried it with, there was only one HDMI port so I was just swapping my monitor and the headset in and out. Was getting 0 output on that computer either, but I'm not sure what the specs on that one was.

    I didn't see any warning or error messages output to the debug tool. I'll post the log file when I get home. I was trying to view it but it seemed that it was in use no matter if I had Fove open or closed. I restarted my PC and tried to view it and it was empty, so I'll have to take a look on how to get that working correctly. 

    Thanks for the reply! Greatly appreciated :D

    0
    Comment actions Permalink
  • Avatar
    Jeff

    No problem, hopefully the log file will let us know the issue quickly.

    0
    Comment actions Permalink

Please sign in to leave a comment.