FOVE SUPPORT CENTER

No Calibration, no stars but data incoming

Comments

6 comments

  • Avatar
    jeremy

    Hi YT,

     

    You need to ensure that your computer's preferred GPU is set to the discrete one.

    This should help:

    https://support.getfove.com/hc/en-us/articles/115003805333-Unable-to-connect-to-Direct-mode-NVIDIA-cards

    Cheers,

     

     

  • Avatar
    YT

    Hi I just wanted to add this : I can see the FOVECOMPANION.EXE is running on the NVIDIA GPU Activity window when running FOVE VR. 

     

    Thank you

  • Avatar
    jeremy

    Hey YT,

    Thanks for the info and the diagnostics.

    This seems kinda weird - from the display settings tab (the windows, not the NVIDIA one) the FOVE is showing up as a monitor so can you disable it there?

    What does your laptop manufacturer say about the HDMI port? it's not bound to the Intel chip by any chance right?

  • Avatar
    YT

    Hi Jeremy, it is showing as a monitor in the windows Display Settings, but only when Fove VR is on.

    It shows as Generic PnP Monitor and when clicking on Display Adapter Properties, it Intel HD 630 Graphics property shows up.

     

  • Avatar
    jeremy

    Hey YT,

    Bummer. It may be best to reach out to your Laptop's manufacturer to work out how they're handling the handovers between the integrated Iris solution and your discrete card.

    Out of curiosity can you shoot me the model details of your laptop?

  • Avatar
    YT

Please sign in to leave a comment.