FOVE SUPPORT CENTER

Unable to compile project on adding FoveVR plugin

Comments

1 comment

  • Avatar
    Jeff

    Hi Kapilg,

    Currently only up 4.12-4.17 is supported, so 4.19 will probably not compile yet until we do an update. It's a fairly large update because 4.18 changed many things related to VR when they introduced their XR system.

    As for 4.17, replacing just the DLL with a new version is not supported, but you can replace the headers, lib file, and DLL with the 0.14 SDK versions (fixing any API changes) and that will work, provided we solve the build issue.

    Can you open your project up in Visual Studio and build from there and paste the output here? Then I can take a look at what the build issue is.

    0
    Comment actions Permalink

Please sign in to leave a comment.