FOVE SUPPORT CENTER

Fove Rig 2 Blurry

Comments

4 comments

  • Avatar
    jeremy

    Hi Garo,

     

    Can you give us a little more information like - what version of the SDK and Unity are you running?

    A fovelog wouldn't go astray either.

    Cheers!

    0
    Comment actions Permalink
  • Avatar
    Applet-LLC

    me, too. blurry.  Unity 2017.3 and Unity Plug in 2.1.1, GPU is NVIDIA GeForce GTX 1070.

    0
    Comment actions Permalink
  • Avatar
    Applet-LLC

    I understood the solution. If Main Camera is turned off, Fove Rig 2 will also be displayed in the correct color. With Fove RIg, there was no problem even if there was a main camera. I opened Fove Unity Sample and noticed that there was no main camera.

    0
    Comment actions Permalink
  • Avatar
    Applet-LLC

    It becomes additional information. I found out that it is only necessary to disable the Allow HDR option of the main camera.

    0
    Comment actions Permalink

Please sign in to leave a comment.