FOVE SUPPORT CENTER

Eye tracking LEDs are blinking

Comments

4 comments

  • Official comment
    Avatar
    Jeff

    Hi Miroslav,

    In v0.16 and earlier the brightness is fixed.

    In v0.17, we reduce the LED brightness to the minimum possible level at any time, to reduce IR light on your eyes. So it can fluctuate over time.

    However, what you're experiencing with lots of oscillation is a bug, we're looking into fixing it for the next version, but it's not yet fixed.

    For your existing research you may need to revert to v0.16 for now. For v0.18 we will have a fix for this.

     

    Comment actions Permalink
  • Avatar
    Cojocari Miroslav

    Hi Jeff,

    Where can I find the 0.16 version? I couldn't find a link to it on the Developers page.

     

    Best regards,

    Miroslav

    0
    Comment actions Permalink
  • Avatar
    Jeff

    Available here:

    https://archives-fove.s3-ap-northeast-1.amazonaws.com/setup/setup_fove_0_16_0.exe

     

    It uses an different version of the installer, so please remove FOVE entirely before installing v0.16 by going to "Add/Remove Programs" or "Apps and Features" in Windows, find the "FOVE VR" entry, then click uninstall. Afterwards you can install v0.16.

     

    The v0.16 runtime can only run client <=v0.16 clients. The most recent versions of our Unity plugin are based on the v0.17 client SDK so they may not run. If you're already using the latest Unity plugin then it may not work. In which case I will try to get you a modified version of v0.17 with the lens brightness change disabled.

    0
    Comment actions Permalink
  • Avatar
    Cojocari Miroslav

    Hi Jeff,

     

    Sadly I'm running last version of Unity... Can you please send me a 'not-blinking-led' version of v0.17?

     

    Thanks,

    Miroslav

    0
    Comment actions Permalink

Please sign in to leave a comment.