FOVE SUPPORT CENTER

my FOVE from 2017

Comments

1 comment

  • Avatar
    Jeff

    Hi Ahmed,

    Yep, all FOVEs are still supported so you will have no problem. Actually, we've added a ton of features and much improved stability, accuracy, and the overall development experience since then.

    Our Python SDK is newer than 3 years old so I'm not sure what your old project is setup with, but either way you can use the Phython SDK to access data from the FOVE. For drawing to the FOVE we recommend Unity or Unreal.

    As it happens we, just released SDK v1.0.1 today, which you can get on our download page, so I'd recommend trying that out if you want to check out the Python API. We will be updating our Python example soon as well.

    0
    Comment actions Permalink

Please sign in to leave a comment.