FOVE SUPPORT CENTER

Gaze recorder + Pupil Shape

Comments

3 comments

  • Avatar
    Jeff

    Hi Stephanie,

    We believe your FOVE service is too old (we don't have a good error message for this yet).

    What version are you running of the FOVE service. You can see this from the FOVE Debug Tool -> Help -> About.

    If you're not on v1.0.X you can download the latest here and it will fix the problem.

    https://archives-fove.s3.ap-northeast-1.amazonaws.com/setup/setup_fove_1_0_4.msi

     

    If you are on v1.0.X then we will need to debug further.

    0
    Comment actions Permalink
  • Avatar
    Stephanie Reeves

    Hi Jeff,

    Thanks so much for the reply. We are indeed running on v1.0.0. The link that you shared brought me to an AWS login portal, but we are not aware of an Amazon root user email or an account ID. Is this the correct link to use to update the FOVE service?

    Thanks so much for your help,

    Stephanie 

    0
    Comment actions Permalink
  • Avatar
    Jeff

    Hi Stephanie,

    Sorry, I had the wrong link. I updated it in the above post.

    Worth trying v1.0.4 on your end, but since you're already on v1.0.0 which should be ok, then the issue is probably different than what we thought. I will do some more testing internally and get back to you on next steps.

    0
    Comment actions Permalink

Please sign in to leave a comment.